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Introduction 

The objective of this exercise is to create a HEC-HMS model using GIS data for hydrologic 

modeling of a single event in Cedar Creek Watershed (CCW) in Indiana. Although the data 

and instructions provided here are for CCW, the process can easily be replicated for any 

watershed by using a digital elevation model.  

Learning Outcomes 
 

• Create a HEC-HMS model using the built-in GIS functions 

• Understand different HMS model components 

• Parameterization of HMS methods associated with SCS methods and Muskingum 

Routing 

• Add meteorologic information in HMS 

• Create a hydrologic simulation for a single event in HMS 

Computer Requirements 

You must have a computer with windows operating system, and the following programs 

installed: HEC-HMS version 4.6 or higher 

 

Input Data 
 

The input data needed for this exercise is provided in Module 7 folder on Brightspace. It 

is also available publicly at: https://app.box.com/s/khlhuxy49yrebd6mln3i8ef7isxh4r03. 

Copy the data and unzip in your working directory. The data includes the following: 

 

1) Cedar Creek dem as a GeoTiff (.tif) file 

2) An Excel File with observed rainfall and streamflow data for a single storm event 

mailto:vmerwade@purdue.edu
https://app.box.com/s/khlhuxy49yrebd6mln3i8ef7isxh4r03
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Instructions  

 
Launch HEC-HMS. Accept the terms and conditions if asked. After a few seconds, the 

following should appear (desktop color may be different, but that is OK):  

 

Henceforth, this window will be referred to as HEC-HMS Interface. The HEC-HMS 

interface consists of a menu bar, tool bar, and four panes. These panels are referred to as 

the Watershed Explorer, the Component Editor, the Message Log and the Desktop. More 

description on these panes, menus and tools is provided when they are used later in the 

exercise.     

Opening/creating a HEC-HMS project 

Click on File→New.. (Ctrl + N). Enter the project name as CedarCreek, provide some basic 

description (see below) and provide the location of your working folder, use Metric unit 

system, and push the Create button (use appropriate location based on your folder 

structure). 

 

 

Watershed 
Explorer 

Desktop 

Component 
Editor 

Message Log 
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HMS Model Components 

HMS has several four main model components (you can see these by selecting components 

on the menu bar):  

1. Basin model: This stores information relevant to the physical attributes of the 

model, such as basin areas, river reach connectivity, or reservoir data 

2. Meteorologic model: This stores information related to climate/weather. Primarily 

rainfall data for an event-based simulation 

3. Control specifications: This stores information pertinent to the timing of the model 

such as when a storm occurred and what type of time interval you want to use in 

the model, etc. 

4. Input data (time series, paired data and gridded data): This stores parameters or 

boundary conditions for basin and meteorologic models. 

 

Each of the sections is explored below individually. 

 

Terrain Data Manager 

 
The terrain data manager is used to handle terrain data, i.e., a digital elevation model 

(DEM), for an area to be included in the model. Once the terrain is imported into HEC-

HMS, it can be used to create the basin model. Let’s get DEM for Cedar Creek in HEC-

HMS. Go to Components→Create Component→ Terrain Data. Name the new terrain as 

Cedar and click Next. 

 

 
 

Browse to cedar_dem.tif, choose the appropriate vertical units for elevation (meters in 

this case), and click Finish. 
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This will create a Terrain Data Component (folder) in the component editor. If you open 

this folder (click on the + sign next to the folder), you should see the Cedar terrain (just the 

name). The DEM will not show up in the window yet! Let’s create the basin component. 

Basin Model Manager 

Go to Components→Create Component→Basin Model…Name the basin as CedarCreek, 

give some description, and push Create. 

 

 
 

This will create an empty basin model component. Open the basin Models Component 

and click on CedarCreek to open the empty basin model.  

 

Assigning Coordinate System 
 

What we have right now is an empty basin model, which we will populate by processing 

the cedar terrain. To do that, we need to geo-reference the basin model based on our 

terrain. Go to GIS→Coordinate System. There are two options: Predefined and Browse. 

If you have a projection file (.prj) for the terrain or any other GIS layer, you can use that 

through the Browse option. Cedar Creek is in UTM zone 16N so we will just use the 

Predefined option. Click the predefined button, and select UTM Zone 16 with Datum 

1983 (you should use the appropriate datum and UTM zone for other areas). Press Select 

and then Set as shown below. 
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Close the Coordinate system window. The terrain data then should show up in the Basin 

Model window. If not, assign the Cedar terrain to the Basin Model using the Component 

Editor (Make sure CedarCreek basin model is selected in the Components window). 

 

 
 

You can right click on the Basin Model window, and select Map Layers to change the 

draw properties (symbology) of any layer that is in the basin model.  

 

 
 

We will not do any changes in this tutorial. You can play with Draw Properties later. The 

Basin Model is now ready for GIS pre-processing of the DEM. 

 

Terrain or GIS Pre-Processing 
 

Note: Some steps may take longer time than others so be patient! 

 

Select Methods for HEC-HMS simulation: Go to Tools→Program Settings and in the 

Default tab, pick the methods we are going to use for Subbasin Loss (SCS CN), Subbasin 
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Transform (SCS Unit Hydrograph), Reach Routing (Muskingum), Subbasin precipitation 

as Specified Hyetograph, and leave others as none as shown below: 

 

 
 

Press OK.  

 

Fill Sinks: Go to GIS→Preprocess Sinks. This will create two layers: a filled DEM and a 

layer showing sink locations. The resulting layers will be added to the basin model, but 

these can be turned off by opening the map layers interface (right click on basin model 

window). For example, the sink locations are not needed so it can be turned off. Right click 

on Desktop→Map Layers and turn off layers that you do not want as shown.  

 

Flow Direction and Flow Accumulation: Go to GIS→Preprocess Drainage. This will 

create flow direction and flow accumulation grids, which will be added to the basin model. 

Again, these layers can be turned off if needed using the map layers interface. 

 

Stream Network Delineation: Go to GIS→Identify streams. Specify the stream area 

threshold (25 km2 in this case) to delineate the streams. 
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Specify Outlet: To specify the outlet, zoom to the Cedar Creek outlet (shown below), 

and use the Break Point Creation Tool ( ) to create the outlet (break) point at the 

location shown below.  

 

 
 

Name the outlet as CedarOutlet (do not include space between words), provide some 

description or leave it blank, and push Create. 

 

 
 

A break point named CedarOutlet will be added to the basin model. 

 

 

Delineate Watershed Boundary and Sub-basins: Go to GIS→Delineate Elements. A 

prompt that allows you to set some delineation options will appear. These include options 

for how HMS will automatically name elements, whether or not to create junctions 

automatically, or whether to convert break points to elements. Leave all options as default 

in the popped-out window of Delineate Elements Options and click on Delineate. This will 

generate Sub-basins and Reaches as shown below. 

 

Outlet 
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Merging Sub-basins 
 

You can see the details of the Cedar Creek Basin model in the Watershed Explorer. The 

basin model primarily has two types of elements: sub-basin and reach. A sub-basin 

represents an area or spatial computational unit to convert rainfall to runoff. A reach 

represents a linear (river) unit to transport the water downstream towards the outlet. If you 

expand any sub-basin or reach, you will see the methods and parameters associated with it 

in the Component editor window. Note: Your numbers for sub-basins and other parameters 

may be different, but that is OK.  
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Although we are using only the sub-basin and reach element in this model, other elements 

are also available in HEC-HMS. These are briefly described below 

 Subbasin – Used for rainfall-runoff computation on a watershed.  

 Reach – Used to convey (route) streamflow downstream in the basin model.  

 Reservoir – Used to model the detention and attenuation of a hydrograph caused by 

a reservoir or detention pond.  

 Junction – Used to combine flows from upstream reaches and sub-basins.  

 Diversion – Used to model abstraction of flow from the main channel.  

 Source – Used to introduce flow into the basin model (from a stream crossing the 

boundary of the modeled region). Source has no inflow.  

 Sink – Used to represent the outlet of the physical watershed. Sink has no outflow.  



 10 

You will notice that some sub-basins are very small (less than 5 km2 area). If you want, 

these can be merged using the GIS functions in HEC-HMS. To merge two adjacent sub-

basins, select these sub-basins (using the select arrow button). Select one sub-basin first 

and then using the shift button, select the other sub-basin that you want to merge with. 

After selections, go to GIS→Merge Elements. The Merge Elements tool in GIS is only 

enabled if the two selected sub-basins are adjacent to each other and share a common 

junction or meet at a common point. If the Merge Elements tool is not enabled, then the 

selected sub-basins cannot be merged. If more than two sub-basins need to be merged into 

a single element, first merge two elements, and repeat the process. The figure below shows 

two adjacent subbasins that are selected (in gray) and can be merged. 

 

 

 
 

Extracting and Assigning CN values for sub-basins 
 

For each sub-basin, you will see the Description (blank in this case), the name of the 

immediate downstream element, area, centroidal location (lat/long), and five different 

methods: Canopy, Surface, Loss, Transform and Baseflow.  

Remember the sub-basin element is used to convert rainfall to runoff. So, the information 

on methods used to compute loss rates, hydrograph transformation and baseflow is required 

for each sub-basin element. 

1. The canopy method represents the presence of plants in the sub-basin. This 

information is used to compute the interception of rainfall and evapotranspiration 

by the plants. Selecting a canopy method is necessary for continuous simulation, 

but is optional for a single event. This is set as “None” so we will not use canopy 

method in this exercise. 

2. The surface method represents the surface depressions where water may 

accumulate after rainfall. After rainfall, some water may get captured in these 

surface depressions and will slowly infiltrate into the ground without contributing 

to direct runoff. Similar to canopy method, selecting a surface method is important 

for continuous simulation, but is optional for single events. This is also set as 

“None” so we will not use a surface method in the exercise.  
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3. The loss method represents the amount of water lost to the ground due to 

infiltration. HEC-HMS has many methods to compute infiltration losses. Some of 

these are specifically meant for continuous simulation, while some for event 

simulation. In this exercise, we will use the most commonly used SCS Curve 

number method to compute losses and get excess rainfall from the total rainfall. 

Click on the drop-down menu to see other choices. You will need some hydrology 

background or training to recognize all the names/methods.  

4. The Transform method represents the transformation of excess rainfall (total 

rainfall minus the losses) to direct runoff. Again, click on the drop-down menu to 

view your options. In this exercise, we will use the SCS technique (dimensionless 

unit hydrograph in Chapter 7 of Chow Maidment Mays Hydrology book). 

5. The baseflow method represents the sub-surface processes and computes the 

contribution of water flowing within the sub-surface into the stream. HEC-HMS 

adds the direct runoff and baseflow to compute the total streamflow. In this 

exercise, we will not include baseflow in the simulation. 

 

A reach element represents a river or stream and has two methods: routing and loss/gain. 

A routing method accounts for the storage effects as the water is traveling downstream 

through the reach; whereas the loss/gain method accounts for water exchange/interaction 

between the stream and the sub-surface. In this exercise, we will use the Muskingum 

routing method for all reaches and no loss/gain method. 

 

For all sub-basins make sure the following is selected: Canopy: None, Surface: None, 

Loss: SCS Curve Number, Transform: SCS Unit Hydrograph and Baseflow: None. 

 

 
 

Similarly, for all reaches, the routing is already set to Muskingum and Loss/Gain to 

None. 
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Parameters 
 

Once the methods are specified, the next step is to assign parameters to the Loss, Transform 

and Routing methods. Select any basin element in the Watershed  Explorer and then you 

will see the methods in the Component Editor. You will also see three Tabs for Loss, 

Transform and Options. If you select any other method for Canopy, Surface or Baseflow, 

a new tab will be added to this list. Each tab lets us specify the parameter associated with 

this method. Select the Loss Tab and you will see empty boxes for Initial Abstraction, CN 

and Impervious (%). For all sub-basins, we will use an initial abstraction of zero and 

Impervious (%) as zero.  

 

Steps for Assigning CN Values for Sub-Basins 
 

1) Export the sub-basin elements from HEC-HMS to a shape file by using 

GIS→Export Layers. Use Sub-basins to export in the next step and save it as 

subbasins.shp 

2) Open a new ArcGIS project and save it as hms_cn in  your working folder 

3) Add subbasins.shp and cngrid.tif layers to the ArcGIS project/map 

4) Use the “Zonal Statistics as Table” tool from ArcGIS geoprocessing tools to assign 

mean CN value to each sub-basins. Store the output from this tool as a standalone 

table named cnvalue.dbf . Use the Name of each sub-basin to store the mean CN 

value in the output table as shown below. 

 

 
 

5) Save your ArcGIS project. Open the cnvalue.dbf table in excel. Copy and paste the 

mean value of CN for each sub-basin into HEC-HMS parameters table for sub-

basins loss method as shown below. Make sure values get copied for the right sub-

basins! The easiest way is to sort the sub-basins by name in both Excel and in HMS 

and copy/paste CN values as shown below. 
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Assigning Lag times for sub-basins  

Lag Time (L) can be computed by multiplying time of concentration (Tc) by 0.6. Tc can be 

computed by using the following expression: 

 

𝑇𝑐 =
𝑙0.8(𝑆 + 1)0.7

1140𝑌0.5
 

 

Where: 

Tc = time of concentration in hours 

l = flow length of the longest flowpath in ft 

Y = average watershed land slope, % 

S = maximum potential retention in inches = (1000/CN) – 10 

CN = SCS Curve Number (0 < CN < 99) 

 

CN value was computed in the previous unit for each sub-basin, which can be used to get 

S in the above expression. The flow length (l) and average slope (Y) can be obtained from 

the sub-basins characteristics table in HEC-HMS. Go to Parameters→Sub-basin 

Characteristics to see the characteristic table.  
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All this information can be used to get the lag time in minutes by setting up a table in MS 

Excel. Open an empty Excel file and save it by giving an appropriate name. 

1) Copy the sub-basins name column from HEC-HMS and paste it in the Excel file.  

2) Copy the CN values from the dbf file and paste next to the sub-basins name column 

(make sure the names correspond correctly so each sub-basin gets the correct 

value). 

3) Copy the Longest Flowpath Length (KM) column from HEC-HMS characteristics 

table and paste it in the Excel file next to the CN column (again make sure the 

names and values match). 

4) Copy the Basin Slope column from HEC-HMS characteristics table and paste it in 

Excel next to the longest flowpath column.  

5) Create columns to compute S from CN values, length in (ft), and slope as % (Y). 

6) Create a column to compute and store Tc values in hour by using the above 

expression. 

7) Create a column to comput Lag or lag time in minutes by using Tc.  

 

Save your Excel file. Copy and paste the lag time values in HEC-HMS by going to 

Parameters→Transform→SCS Unit Hydrograph. Make sure the names and values 

correspond correctly between Excel and HEC-HMS. The figures below show the Excel 

columns and the HMS parameter table for SCS Unit Hydrograph method. 

 

name CN L (km) Slope L (ft) Y (%) S Tc Lag (hr) Lag(min)

Subbasin-1 82.09 21.19 0.02664 69515.62 2.66 2.18 9.03 5.42 325.20

Subbasin-11 82.68 16.30 0.02161 53493.21 2.16 2.10 7.98 4.79 287.20

Subbasin-12 81.36 15.26 0.0156 50074.51 1.56 2.29 9.30 5.58 334.69

Subbasin-13 80.26 8.77 0.01482 28780.18 1.48 2.46 6.34 3.81 228.35

Subbasin-14 81.79 15.28 0.02243 50121.66 2.24 2.23 7.65 4.59 275.52

Subbasin-16 79.79 33.87 0.0254 111130.4 2.54 2.53 14.49 8.69 521.57

Subbasin-18 81.01 21.53 0.02487 70647.18 2.49 2.34 9.81 5.88 353.04

Subbasin-2 81.91 13.71 0.02384 44986.06 2.38 2.21 6.78 4.07 244.09

Subbasin-3 79.68 29.50 0.03299 96770.71 3.30 2.55 11.42 6.85 411.12

Subbasin-4 80.19 25.68 0.02952 84251.45 2.95 2.47 10.64 6.38 382.94

Subbasin-5 79.38 24.91 0.0237 81716.24 2.37 2.60 11.88 7.13 427.66

Subbasin-6 80.91 23.04 0.03717 75605.22 3.72 2.36 8.50 5.10 305.84

Subbasin-7 79.49 6.94 0.01966 22765.16 1.97 2.58 4.68 2.81 168.34

Subbasin-9 75.86 8.41 0.04002 27599.08 4.00 3.18 4.26 2.56 153.47



 15 

 

Assigning Muskingum Parameters  

Click on any reach (e.g., R8 in this case), and you will see that the Muskingum Routing 

method needs two key parameters: K and X. Routing is described in chapters 8-10 in the 

Chow Maidment and Mays Hydrology book. The Muskingum parameter K is the travel 

time of a flood wave passing through a reach, X is a measure of the degree of storage (X = 

0 means a level-pool reservoir or maximum storage, X = 0.5 means a pure transmission 

reach in which there are no storage effects, and X ranges between 0 and 0.5). A reach can 

divided into a number of sub-reaches if necessary to keep the computations numerically 

stable. Click on the Routing tab to see the Muskingum parameters for this reach. You will 

notice that both Muskingum K and X are blank. We can either specify these parameters for 

individual reach like we did for all sub-basins, or we can specify these parameters for all 

reaches by using another interface. Because we will use same Muskingum K and X for all 

reaches, it is better to use a simpler method than specifying these values for each reach.  

In the main menu, Select Parameters→Routing→Muskingum. Click on the Show Elements 

menu to see All Elements, and then manually enter 0.5 for Muskingum K and 0.25 for 

Muskingum X, and click Apply.  
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Similar to editing or entering parameters for reaches, you can look at the parameters for all 

sub-basin elements by first selecting a sub-basin element, and then going to Parameters in 

the menu bar and selecting a method.  

Save your project. You are doing great! 

Creating a Meteorologic Model  

A basin model provides the physical skeleton on a watershed including its properties such 

as areas of sub-basins, the methods used to transform rainfall to runoff, and the overall 

connectivity for water movement to reach the outlet. The main driver for this hydrologic 

system is the water which is provided in the form of rainfall input. All types of rainfall 

inputs in HEC-HMS are provided using a meteorologic model.  

Using Gauged Rainfall (Time Series Component) 

This is done by specifying a time series of rainfall at a Rainfall gauge, and associating this 

gauge with each individual sub-basin or all sub-basins. We will use only one rainfall gauge 

for the Cedar Creek Watershed.  

 

Click on Components→Time Series Data Manager, and create a new Precipitation Gage 

called Gage 1.  

 

 
 

Close the Time-Series Data Manager.  

 

Next, in the Watershed Explorer, expand the Time Series folder to provide data for the 

newly created (Gage 1) rain gauge. We will use an observed event in Cedar Creek to 

populate the information for the rain gauge. The details (rainfall and runoff) for this event 

are available in the cedar_observed.xlsx Excel file provided to you with the input data on 

Brightspace. 

 

Based on the information in the excel file, populate the information for the precipitation 

gauge. Click on Gage in watershed explorer to see the information in the component editor. 

Check the time interval of each rainfall observation and the depth of rainfall observed 

during this time interval. Make sure you use the correct units. As we are using only one 

gage, its specific location information (lat/long) does not matter so that information is left 

blank. 
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Next, click on the time information below Gage 1 and enter the start and end date/time of 

the rainfall event based on the Excel file. The format of how you enter the data and time 

is critical. 

 

 
 

Once you enter the data/time information in the Time Window tab, exact number of rows 

to enter the precipitation depth will be created in the Table tab. Populate the Table 

(copy/paste from Excel as shown below. First row is disabled so start with second row). 
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Once you have defined a rainfall gage, this gage can be associated with one or all sub-

basins by using the Meteorologic Model.  

 

On the main menu, click on Components→Meteorologic Model Manager and create a new 

Meteorologic model called Met 1. You will see that a Meteorologic Model will be added 

to the components window. Expand the Meteorologic Model folder, and expand Met 1. In 

its properties window, select precipitation as Specified Hyetograph and then the “Abort 

Compute” to “Set To Default” for replace missing as shown below. What this will do is 

run the model even if some rainfall values are missing instead of aborting the program. 
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Next for the Basins option, select Yes to Include Sub basins as shown below. 

 

 
 

Then in the Watershed Explorer, select Specified Hyetograph under Met 1 and associate 

the rainfall gage with all sub-basins as shown below. 

 

 
 

After the meteorologic data are provided, the model is ready for simulation. One final step 

before executing the model is to specify the time step information and the duration of the 

simulation. This is done by using the Control Specifications Manager.  

 

Save your project. You are doing extremely well!! 

 

Creating a Control Specification File and Simulation Run  

Defining the Control Specifications (this is specific to gaged rainfall information. 

Control Specification file must be changed appropriately for other inputs including 

Frequency Storm) 
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The final task in the model setup involves establishing the model's time limits. Select 

Components→Control Specifications Manager. Select New in the control specifications 

manager and type the following information:  

 

 
 

Click Create and close the control specifications manager. This will add a Control 

Specifications folder in the Watershed Explorer. To see the control specifications file, 

expand the folder, and select Control 1. This will prompt the control specifications tab in 

the component editor. Specify the duration of the simulation in date and time, and also the 

time interval of the calculations as shown below. Again, this information is based on the 

excel file. 

 

 
 

 

In this case, the duration (start/end date) is based on the Excel file for the streamflow. The 

rainfall is for a time step of one hour, and we are picking 10 minutes to keep it shorter 

than 1 hour. 

 

Executing the HMS Model 

Finally, you have finished providing all the data involved in creating the Cedar Creek HEC-

HMS model. The last step is to run the model. Select Compute→Create Simulation Run. 

Accept the default name for the run (Run 1), click Next to complete all the steps and finally 

Click Finish to complete the run. Now to run the model, select the Compute tab in the 

Watershed Explorer and select Run 1 as shown below. 
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Next, in the top menu, select Compute→Select Run→Run 1, and then go to 

Compute→Compute Run [Run 1] to see the following window (alternatively you can click 

the compute run tool  in the tool bar):   

 

 
 

Click Close. You will see a log in the message log as program executes the model. If there 

are errors in the model, you will see them in red color. For this model, there are no errors.  

 

If you reached this stage and did not get any errors, pat yourself in the back! You are a rock 

star!! If you got errors, there is still hope. Please go back and fix the errors and become a 

rock star! 

 

If you want to make runs with alternative model files, you can do so by first 

creating/importing new model files (basin, Meteorologic and control specifications), 

creating a new run (say Run 2) by going to Compute→Create simulation run and selecting 

the new files while creating Run 2. Although the model used in this exercise has one dataset 

each for basin, meteorology and control specifications, HMS is slick in that it allows the 

user to have multiple data sets available to include conveniently in different runs.  

 

Viewing HEC-HMS Results  
 

HEC-HMS allows you to view results in tabular or graphical form. To view a global results 

table, select Results→Global Summary Table (alternatively you can click the Global 

Summary tool  in the tool bar). You will get a window like the one shown below which 

summarizes the peak discharge and time, the total volume of storm runoff and the drainage 

area from which it came.  
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Additionally, you may view results for each element within the model. There are several 

options to do this, and each option provides output in different ways. One option is to use 

the watershed explorer and component editor tab. To view results, you select the Results 

tab in the watershed explorer, expand the Simulation Runs folder, and expand Run 1. To 

see results for any element, expand that element as below:   

 

To see the outflow from any sub-basin, you can select outflow and see the outflow 

hydrograph in the component editor as shown below (remember the blue curve is the 

hydrograph and the red/blue inverted columns on top is the rainfall): 



 23 

 

Similarly, you can look at other graphs in the component editor by selecting the variable 

in the watershed explorer. You can select a reach element and see the attenuation in the 

inflow and outflow hydrograph by selecting the combined inflow and outflow option in the 

watershed explorer. Each element also has a summary option that gives the results from 

the global summary table (a single row of the table) for that particular element.  

Another way of looking at results is by using the tools on the tool bar, which basically 

show individual results or plots that you see in the Results tab. To use these tools, you need 

to select the element by using the component tab in the watershed explorer. For example, 

select Outlet in the watershed explorer, and click on the view graph tool  to get the 

following graph:  

 

The dashed line hydrographs are the inflow data from the sub-basins immediately upstream 

of the outlet which is added to the routed flow in the channel to produce the total outflow 
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curve. If you click on a sub-basin just upstream of the outlet, you see the rainfall at the top 

and the runoff at the bottom as shown below:  

 

Unlike a single graph in the component editor, you get to see all graphs (input precipitation, 

outflow hydrograph, baseflow, precipitation losses) in a single window using this option. 

You can also see the results in tabular form by using the view time series table tool  in 

the toolbar. These functions are also accessed through the Results menu on the menu bar.  

Comparison of Model Output with Observed Flow Data 

Similar to entering information for a rain gauge, information on observed streamflow can 

also be entered for a stream gauge, and linked to the watershed outlet. This helps in 

comparing the model output with observations, and can also be used for model calibration. 

Select Components→Time Series Data Manger, and select Discharge Gages as shown 

below, and select New.. 

 

Accept the default name (Gage 1), enter some description for the gauge, and select Create.  
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Once the gage is created, expand the Time Series folder in Project Explorer, Select the 

discharge gage, and enter all the needed information for the discharge gage by using the 

data (runoff or outflow sheet) from the Excel file as shown below.  

 

Next, select the time window and enter the following information. 
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After entering the flow information for Gage 1, select the Sink element, and link it with 

Gage 1 by going to Options in the component editor as shown below. 

 

Run the simulation again, and look at the discharge at the Sink/outlet. You will notice that 

(shown below) the observed flow peak is much smaller and occurs little later than the 

simulated flow. 
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OK, you are done for now! Later you will learn how perform sensitivity analysis and 

calibrate the model! 


