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NOTE: while this workshop covers an older version of Photoshop, the 
functionality of the tools and concepts introduced has remained the same 
in the current version (CC 2019) 
 
 

 
 
 
Adobe Photoshop CS6 
 
For all question related to Photoshop that we cannot address in class, start by 
looking at the excellent Photoshop help: Help > Photoshop Help. 

 
Opening a file 
Go to File > Open or drag the image file (download from:	
https://www.cla.purdue.edu/academic/rueffschool/ad/etb/resources/surf_xl.jpg) 
onto the Photoshop icon on your desktop or in your dock. 
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The standard workspace in Photoshop and the names of its most important 
elements: 

A. Menu bar (above the window in the Finder) B. Options bar C. Tools palette D. 
Document window E. Three palette (panel) groups in vertical dock with Layers 
palette at the bottom. 
 
 
 
 
Viewing Size vs. Actual (Pixel) Size 
Images can look identical if viewed at different viewing sizes when in fact they 
have quite different pixel sizes and consequently differences ion quality for 
print and online distribution. 
 
Use “COMMAND + ” to zoom in and “COMMAND – “ to zoom out. When zoomed 
in use the SPACEBAR and mouse drag to pan in the image. Both images on top 
of the following page have the same visual content (a street sign in San Diego) 
but they have different pixel sizes. It is not very obvious when we look at them 
side by side at 100% of their size (for the small image) and 25% (the big image) 
See the pixel size of an image: Image > Image Size. 
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It only becomes more apparent when we zoom into both of them and look at 
them at 400% of their actual size (small image and 100% (large image). The 
smaller image (on the left) clearly appears pixilated. 
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Scaling Images – Resolution, Pixel Size 
The resolution of an image is important for processes that involve the digitizing 
of a printed image (scanning) or the printing of a digital image. In each case the 
resolution refers to the number/density of dots/pixels at which the surface area 
of the image is being scanned or printed. The higher the density of the pixels 
per given surface area (usually measured in square inches), the higher the 
image’s resolution. 
 
If you are only working with digital images and never intend to scan physical 
images or output your images on a printer, you can always work with a fixed 
resolution of 72 dpi. For printing output, as a rule of thumb, work at least with 
resolutions of 150 dpi or higher, the same goes for scanner import. 
The pixel size of an image is its actual number of horizontal and vertical pixels. 
There is a direct relationship between pixel size, resolution and physical image 
size (if you were to output the image to a printer). If the pixel size stays the 
same, the physical size of the image gets bigger when you decrease its 
resolution. The physical size of the image gets smaller when you increase its 
resolution (assuming the pixel size stays the same). Go to Image > Image 
Size. 

 
The current pixel size of this image is 1200 in the width and 1600 in the height. 
The print size (document size) is 16.6 inches by 22.2 inches if we were to print 
it at a resolution of 72 dpi (pixels per inch). If you uncheck the Resample Image 
option you can change the resolution without affecting the pixel dimension. You 
will see that the document size will change though. 
 
If you leave the Resample Image option checked you can change the pixel size 
(e.g. to make your image smaller for web distribution etc.), which will also 
change the document size while keeping the current resolution. Please read 
Image and Color Basics > Image size and resolution in the Photoshop 
Help for more information. 
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Manipulating Your Canvas Size 
Sometimes you would like to enlarge the canvas area of your image without 
changing the size of your image (e.g. to create a panorama of multiple images 
next to each other). Go to Image > Canvas Size. 

 
Cropping 
Sometimes you would like to crop the canvas size of your image (e.g. to get rid 
of unwanted image content). Although you can do this in the above Canvas 
Size window, too, you often want to this visually. Select the Rectangular 
Marquee Tool from the tools palette and draw a selection around the area of 
the image that you would like to keep. 
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Then go to Image > Crop. 
 
Drawing selections 
There are many different ways how you can draw a selection around an 
irregularly shaped visual element in your image. The most popular one is 
probably the Polygonal Lasso Tool which works by clicking around your 
shape, each click sets a point and points are connected by straight lines. For 
round shapes you will need to approximate round edges. Also be sure to zoom 
in at least to 200% into your document for greater precision. 

 

 
 
When you use the Edit > Copy command you can extract the selection and 
paste it on its own separate layer by using Edit > Paste (see working with 
layers in the next section of this tutorial). 
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One drawback of this method is that changing the selection after it has been 
completed is rather tedious. The section Selecting in the Photoshop help has 
many more useful pieces of information on this feature of the software. 
 
Working with Layers 
The ability to work easily with multiple layers is one of the key features in 
Photoshop. It allows you to combine visual content from different images with 
the advantage to work on each visual element separately from the others. The 
central palette for working with layers is the Layers Palette. 
 
In the example above when you draw a selection, copy it and then paste it into a 
document, Photoshop will automatically create a new layer in the Layer 
Palette for you. 
 
The layer that sits on top of the layer stack is the one that is visible the most. 
You can use blending modes and the opacity slider to change how layers 
interact with each other visually. Make sure to select the layer that you would 
like to change first by clicking on it and then apply the desired blending mode 
or transparency setting. Click the eye icon on the left of a layers name to make 
it temporarily invisible and COMMAND double click a layers name to change it. 
You can select multiple layers at once by clicking on them with the COMMAND 
key held down. And you can retrieve a layer’s outline as a selection by 
COMMAND clicking on the layer’s icon. You can access many helpful functions 
needed for working with layers (such as create new layer, delete layer, flatten 
layers, etc.) in a pull down menu that appears when you click on the layer tab on 
the right top corner of the Layers Palette. 
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Selecting colors 
You can select colors by clicking on the color swatches in the tool palette, the 
color swatch on the top is the foreground color and the color underneath it is 
the background color. Clicking on the arrow on the top right to the color 
swatches reverses this order. When you click on one of the color swatches, the 
color picker window opens. It allows you to select a color in your currently 
opened Photoshop document by clicking on it or by selecting it directly in the 
color field on the left-hand side of the Color Picker window. Choose Edit > 
Fill... to fill a selected area or a whole layer with the color of your choice. 
 
Combining content from two different files in one file 
Often you will be working with content from many different files that you would 
like to combine in one single file. Using layers, this is easy to do. In addition, 
layers will allow you to modify each separated element individually without 
touching visual content on any of the other layers. Simply select the visual 
element of your choice, copy it (COMMAND + C) and paste it into the final 
document (COMMAND + V), see below: 
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You might have to scale the one or the other layer in this composition in order 
to visually match the two. Select the layer you would like to scale in the Layers Palette 
and go to Edit > Transform > Scale …) to make it fit. 
 
Flattening layers 
You can keep all of your layers separated or merge some or all of them together 
to fewer or only one layer(s). Just click on the in a pull down menu in the right 
top corner of the Layers Palette and choose between Merge Down (merges 
top layer with the layer immediately underneath it), Merge Visible (merges all 
the visible layers, check the eye icons next to the layer icons) and Flatten 
(merges all the layers to one). 
 
Saving your documents 
Use the File > Save As... command and choose a project folder in a 
location that you can easily remember. 
 
File formats 
In the process of saving your files you have a choice of many different file 
formats, in the following list are some of the most common file formats with 
short explanations. .PSD – save your files in the Photoshop file format if you do 
not want to apply any compression and if you would like to keep all the layers 
separated. This can result in a rather large file. Not many other programs are 
able to open this file format though. .TIFF – save your files in the TIFF file format 
(Tagged Image File Format) for uncompressed quality and portability. Many print 
services accept TIFF files and the format is compatible with most image-editing 
software. 
.JPEG – save your files in the JPEG format (Joint Photographic Experts Group) for 
high quality compressed images, almost any graphic software can open these 
files and they are often used in web pages. The file size is small but dependent 
on the quality setting the quality can suffer. JPEG works best for photos. 
.GIF – use the GIF format (Graphics Interchange Format) for files with large areas 
of the same (or very similar) color(s) such as charts, cartoon style images, etc. 
Since the GIF file format allows a maximum of 256 colors it is not well suited for 
photos. You find GIF images frequently in web pages, too. 
.PNG – Portable Network Graphic, an internet file format for compressed image 
files. The PNG file format is the successor of the slightly outdated GIF file 
format. By now almost all the GIF images on the WWW have been replaced by 
PNGs. 
Please also see: Saving and exporting > File formats in the Photoshop 
Help for more information.  
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Erasing Content Using the Clone Stamp Tool 
 
I took the picture warning about surfers crossing the road while I was still a student in 
California. Now since I have moved to the Midwest I don’t see signs like this anymore. 
What if I wanted to make this sign more appropriate for a rural Midwestern context and 
replace the surfer dude with a farmer on a tractor? 
 

 
 
I can erase the surfer and “clone” parts of the background with the clone stamp tool. 
Since the background of the sign is not 100% uniform (slight variations due to 
reflections and shading), this is a better strategy than filling the sign with a single color. 
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Look into the settings for the clone stamp tool to experiment with different 
shapes/sizes and opacity settings of the tool tip.  
 
After you have completely erased the surfer and are happy with the way the empty sign 
looks, go online and find a new picture for the sign, in my case one with a farmer on a 
tractor. It is best to find one that is a black outline on a white background: 

 
You can coarsely cut out the shape of the tractor/farmer and paste it into the original 
image. You might have to do some scaling (select the tractor layer and go to Edit > 
Transform > Scale …) to make it fit: 
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In the last step we can use the “multiply” layer mode to merge the tractor layer with its 
background (the sign). This specific layer mode renders white transparent and black 
opaque and our resulting sign should look something like this: 

 
 


